android
Prev Previous Post   Next Post Next
  #1  
Old 03-13-2011, 06:41 PM
vittau's Avatar
vittau vittau is offline
Junior Member
 
Join Date: Dec 2010
Location: Rio de Janeiro
Posts: 44
Default [SOLVED] Loading firmware: File not found

Hi everyone.

I got the Clip+ just two days ago, and installed Rockbox right away. Everything was working fine, but now I when I tried to use it, some songs were crashing the player.
Then I choose the option to build the database (though I only had ~30MB available), but then it crashed again when I tried playing a song.

Now when I turn it on, it just says "Loading firmware: File not found", and the original sansa firmware is taking like 20s to boot up (stuck in that sansa/flower animation during this time).

What's going on?

Thanks everyone.

EDIT: The .rockbox folder is completely empty, and I'm positive I did not delete it. Or are the files invisible on Windows?
__________________
Home: foobar2000 > Behringer UCA202 > Edifier R1600T Plus | Sennheiser HD555
Portable: Sandisk sansa Clip+ (Rockbox'ed) > Philips SHS8000

Last edited by vittau; 03-14-2011 at 07:22 AM. Reason: Solved
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:55 AM.