android
  #1  
Old 03-25-2011, 03:58 AM
shilu107 shilu107 is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default help me !! Applications "no valid content"?

help me !!!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-25-2011, 08:28 AM
jbob182's Avatar
jbob182 jbob182 is offline
X-Fi2 Development Moderator
 
Join Date: Feb 2010
Location: The U.S.A.
Posts: 554
Default

We need more details, first of all, in explorer, browse to the app, inside of it is there a main.lua, or any other files?
Reply With Quote

  #3  
Old 03-25-2011, 08:54 AM
alexvilla's Avatar
alexvilla alexvilla is offline
Junior Member
 
Join Date: Sep 2010
Location: Russia, Saint Petersburg
Posts: 64
Default

screenshot of folder "Applications" please

Last edited by alexvilla; 03-26-2011 at 12:52 PM.
Reply With Quote

  #4  
Old 03-26-2011, 06:08 AM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

Quote:
Originally Posted by alexvilla View Post
Скриншот папки "Applications" кинь заодно
This is an English speaking forum, if you post in another language, at least provide a translation, or preferably send it in a PM instead.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:55 AM.