android
Prev Previous Post   Next Post Next
  #1  
Old 04-01-2011, 11:44 AM
YellowTango YellowTango is offline
Junior Member
 
Join Date: Apr 2011
Posts: 4
Default Iaudio 9 frozen need help

My cowon just came in after I've been using a shitty 1gb mp3 player for like 6 years (seriously raging atm been saving up for this). I read that you should install the firmwire updates. Little did I realise that my player was already up to date. Sooo I accidently installed 1.10 .

And now it's stuck at the famous 1/5th of the loading bar everytime I reset the device.

I have been using this http://www.anythingbutipod.com/forum...ghlight=frozen

and this: http://iaudiophile.net/forums/showthread.php?t=37160

I've tried to get the tcctool working but everything just doesn't seem to work.
When I open the CMD panel it says C:\Users\User. Is this normal? Then what should I fill in there (real noob at this). I have the tcctool folder in C:\Program Files\tcctool.

I also checked Disable driver signature enforcement at setup.

When I go to Device manager it mentions TCC77x VTC USB Driver. However when i try to run tcctool it just blinks and nothing happens

All help is appreciated!
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:58 AM.