android
  #1  
Old 04-14-2011, 05:07 PM
ryufan ryufan is offline
Junior Member
 
Join Date: Jun 2009
Posts: 9
Default Cowon X7 stopped playing

Well I made the unfortunate mistake to plug my X7 into my Mac today instead of my PC. I have plugged into my mac twice. no major problems the first time, but now I am distraught. The player now says that there is no flash card inserted and that there are no files on the Harddrive. All my music is on the player when you access it from the PC. I have updated the firmware, done a basic reset, but the player fails to respond. I have had it four months. Does anyone know how to do a master reset on this player. Thanks in advance
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-25-2011, 04:40 PM
5fingeredfool 5fingeredfool is offline
Junior Member
 
Join Date: Jun 2011
Posts: 1
Default

I had the exact same problem as you I think. I connected my player to a Mac, then the mac restarted itself and when i turned my player on it was broken in the exact same way you described. I finally solved the problem by connecting it to a pc and formatting the flash drive on there, and then copying across new firmware. So far this seems to have worked fine. It basically seems to restore proper original factory settings, which is something the hard drive is definitely lacking. This is my first and hopefully only post if I have no more problems, but I hope I have been useful and not broken forum etiquette or anything.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:06 AM.