android
  #1  
Old 06-13-2011, 06:01 PM
HelsB HelsB is offline
Junior Member
 
Join Date: Jun 2011
Location: East Midlands UK
Posts: 3
Default I am going potty with i9 and playlists!

Morning, afternoon, evening, I've just bought an audio i9 and it's driving me insane trying to get playlists sorted.
OK, I've got Playlist creator and have a playlist. I've transferred it to my i9. It shows up in playlists. However, I press play and the flippin' chuffin' iAudio theme is playing instead. The wretched song has taken over every thing in my playlist. What on earth am I doing wrong? I can't listen to this one blessed song all the way to Chile in 10 days time!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-14-2011, 12:26 AM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Check this out.....in fact, if you're going on a trip, download it and print out some sections.
http://www.anythingbutipod.com/forum...87&postcount=1
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #3  
Old 06-14-2011, 04:30 AM
HelsB HelsB is offline
Junior Member
 
Join Date: Jun 2011
Location: East Midlands UK
Posts: 3
Default

If only it were that easy! I have the manual but despite following instructions I still can't suss it. I have managed to put other stuff on and they will play but evertime i go into playlists it goes back to whatever was playing prviously.
Reply With Quote

  #4  
Old 06-14-2011, 06:29 AM
Marvin the Martian's Avatar
Marvin the Martian Marvin the Martian is offline
Ultra Senior Member
 
Join Date: Oct 2008
Location: east central NY state
Posts: 10,602
Default

Quote:
Originally Posted by HelsB View Post
If only it were that easy! I have the manual but despite following instructions I still can't suss it. I have managed to put other stuff on and they will play but evertime i go into playlists it goes back to whatever was playing prviously.
I'm afraid I can't help you then....because I don't use playlists.
__________________
iPod Touch 5G 32GB, Touch 4G 32GB, Clip Sport 8GB. Rockbox-> Clip Zip 4GB, iPod Nano 2G 4GB, iPod 5.5G 80GB
2012 Nexus 7 32GB, Asus MeMoPad 8 16+64GB, LG Optimus G Pro, Nokia Lumia 900 and Lumia 520
Reply With Quote

  #5  
Old 06-14-2011, 08:05 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,038
Default

Did you try to do the playlists with Media Monkey? It might be worth a quick shot. Just make sure the player is set to "MTP" mode, and not "MSC".
Reply With Quote

  #6  
Old 06-15-2011, 04:10 PM
HelsB HelsB is offline
Junior Member
 
Join Date: Jun 2011
Location: East Midlands UK
Posts: 3
Default

Hiya, right, thanks for input so far. I think I've sussed it - I use MP3tag to tag foles (obviously) and then Playlist creator to put them in playlists. Chuff, that was a migraine-maker for a while!
*goes off to see if in MTP or MSC mode*.............
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:38 AM.