android
  #1  
Old 06-18-2011, 08:34 AM
cipherscribe cipherscribe is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
Default Why so quiet?

I recently broke my Sansa Fuze, and managed to get another one second hand.

It seems super quiet compared to my old one. Did they do something with the firmware to prevent one from inflicting sweet damage to one's ears?

This Firmware version is V02.03.33F.

Is there anything I can do to drown out everything else but the sweet sounds of Midnight Oil?

Adrian
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-18-2011, 09:08 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 4,898
Default

The default volume is limited. Go to: Main Menu=Settings=>Volume High/ Low. I bet I know which one you pick.

If you don't see the High/Low setting in the Volume menu Europe was picked during the last setup. When you're in the Settings Menu select Reset Settings. Pick Yes to reset everything. That brings up the screen to pick the region again. This time pick anything but Europe, both USA and Rest of The World have the same high volume setting. Then set the volume level.

Be sure the headphones are plugged in all the way too. There's nothing really different about the headphone jack Sansa uses but they have been known to be tight on first insertion. After you put it in a few times things loosen up.
Reply With Quote

  #3  
Old 06-18-2011, 09:27 AM
cipherscribe cipherscribe is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
Default

WOW! That was it - set to Europe.

Sorry? I didn't hear you, i'm lost in my loud world! :-)

tks heaps!

Adrian

mmmmmmmmmmmm
Reply With Quote

  #4  
Old 06-18-2011, 09:29 AM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,472
Default

I believe that the F on the firmware means France, which is part of Europe, so the Volume High/Low is permanently set to Low. If doing the Reset Settings as suggested by skip252 doesn't work, download some firmware and choose a non-European location. Should make Volume High available.

Steve

Last edited by FreeZ5; 06-18-2011 at 10:49 AM.
Reply With Quote

  #5  
Old 06-18-2011, 10:48 AM
cipherscribe cipherscribe is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
Default

Right. I see. I did indeed get it from a guy from France (on Ebay). I have changed it to North America after a master reset, and I do now have the option to set the volume to high, and it's now too loud (well, almost...lol ).

tks again,

Adrian
Reply With Quote

  #6  
Old 11-24-2011, 12:32 PM
mallyfam mallyfam is offline
Junior Member
 
Join Date: Feb 2010
Posts: 38
Angry

Sorry to piggy-back onto this thread, but it seemed logical to pick up on this.

I have just purchased a Fuze and have the same problem: I can either change volume from 'normal' (i.e inaudible) or loud, which isn't at all!! I'm not a big fan of blasting my eardrums, but sometimes, even with my Sennheiser CX300's, there is alot of background noise which needs to be overcome.

I have tried updating firmware but apparently it's up-to-date. The version is v02.03.33A

Any suggestions. Very happy with it so far, so this is my only irritation to date.

Thanks
Reply With Quote

  #7  
Old 11-24-2011, 12:37 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 4,898
Default

Have you tried the directions in post #2? That should restore the High/Low volume option.
Reply With Quote

  #8  
Old 11-24-2011, 03:36 PM
mallyfam mallyfam is offline
Junior Member
 
Join Date: Feb 2010
Posts: 38
Default

Yes, I just have 'Normal' and 'High'.

Not sure where to go from here
Reply With Quote

  #9  
Old 11-24-2011, 03:55 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 4,898
Default

What headphones are you using? The Fuze isn't the loudest player around but it will push any set of headphones I have to hearing damage levels.
Reply With Quote

  #10  
Old 11-24-2011, 04:19 PM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,472
Default

mallyfam...

1. Make sure that the earphone jack is pushed in all the way. It takes very positive pressure with some new Sansa players.

2. It is possible (but unlikely) that the volume of the mp3 files is set quite low. You could download MP3Gain and use it to look at the songs on your player. It will show the volume level in decibels. Normal is 89db.

Good luck, Steve
Reply With Quote

  #11  
Old 11-26-2011, 01:25 AM
mallyfam mallyfam is offline
Junior Member
 
Join Date: Feb 2010
Posts: 38
Default

Had I used my common sense, I could have saved all you generous folks' precious time!

Having used my Sennheiser CX300's on my old Samsung P3 with excellent effect, I thinks "why not try the set that came with the Fuze?"

What I hadn't checked was the volume at which I had left it on! I suspect a comedy 'leaping out of skin' moment happened!!!!!

So, any in-ear devices you would recommend?

Thanks to you all for your assistance - ABI as good as ever.

Hugh
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:46 AM.