android
  #1  
Old 08-23-2011, 02:03 PM
Uty Uty is offline
Junior Member
 
Join Date: Aug 2011
Posts: 2
Default E300 problem

Hi guys. Brand new iriver E300 and here is a problem: I was turning it on without problems but after i putted a micro SD card ( 8gb ) it crashed ( I think so). I am pushing a reset button but it opens on one only image and i can't do anything! Turn on/off button doesn't work at all. At the momment I just can't do anything. It is working but I see only picture with iriver logo and that is all.
Will be glad for your help.
And sorry for bad Eng if something wrong :P
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-08-2011, 08:08 PM
E100 dan E100 dan is offline
Junior Member
 
Join Date: Feb 2010
Location: Oregon, USA
Posts: 14
Default

Some suggestions to try:

1. while the player is turned off, remove the SD card. Then try to reset.

2. connect the player to your computer. Can you browse it with windows explorer? If so that is good.

3. can you detect it with iriver plus 3 or plus 4? If you can, try to upgrade the firmware. If it doesn't upgrade, run the "firmware updater' program, and try to use it.

4. if it is still not working, but you can detect it on the computer, download the latest firmware from iriver. It will be ina a file named 'E300.hex'. Copy that file to the root of your E300. Then turn off your player, disconnect the USB cable, and then turn on the player. Hopefully, it will update the firmware. Don't touch it while it is updating!

Let me know if that helped.

Dan
Reply With Quote

  #3  
Old 09-30-2011, 03:37 PM
Uty Uty is offline
Junior Member
 
Join Date: Aug 2011
Posts: 2
Default

Quote:
Originally Posted by E100 dan View Post
Some suggestions to try:

1. while the player is turned off, remove the SD card. Then try to reset.

2. connect the player to your computer. Can you browse it with windows explorer? If so that is good.

3. can you detect it with iriver plus 3 or plus 4? If you can, try to upgrade the firmware. If it doesn't upgrade, run the "firmware updater' program, and try to use it.

4. if it is still not working, but you can detect it on the computer, download the latest firmware from iriver. It will be ina a file named 'E300.hex'. Copy that file to the root of your E300. Then turn off your player, disconnect the USB cable, and then turn on the player. Hopefully, it will update the firmware. Don't touch it while it is updating!

Let me know if that helped.

Dan
It doesn't because i have gived it back with licenz. But thank you any way.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:40 PM.