android
  #1  
Old 09-29-2011, 01:26 PM
Dewed's Avatar
Dewed Dewed is offline
Junior Member
 
Join Date: Sep 2011
Posts: 61
Default Did this happen to anyone SGS 5.0?

I just received one from someone who bought from Woot. But I think I bricked it already. It had some battery power. So I was checking out some mp3's already on it. Then everything froze. The battery still said like 30%. I turned it off, and it won't come back on. I plugged it in to charge, and nothing happened on the display. It won't turn on when plugged in either. I'm hoping it's just cause the battery is so dead. But I think it's done.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-29-2011, 01:46 PM
Joe_Linux Joe_Linux is offline
Member
 
Join Date: Mar 2008
Posts: 199
Default

Luckily it hasn't happened to me, but my Cowen S9 locked up. Fortunately it has a reset hole on the back that you reset with a paper clip. You may have to take the back off, and remove the battery. On guy I met with an iPod said his froze, and after the batter died, it came back to life.
Reply With Quote

  #3  
Old 09-29-2011, 01:55 PM
thatgta3guy's Avatar
thatgta3guy thatgta3guy is offline
Junior Member
 
Join Date: Sep 2011
Location: London, England
Posts: 35
Default

As Joe Linux, suggests hopefully the player will reset itself after the battery fully discharges.
__________________
SanDisk Sansa Clip+ (2GB, 16GB SD, RB'd) - iPod Nano 6G (16GB) - iPod Nano 5G (16GB) - Philips RaGa (2GB)
Reply With Quote

  #4  
Old 09-29-2011, 03:54 PM
Dewed's Avatar
Dewed Dewed is offline
Junior Member
 
Join Date: Sep 2011
Posts: 61
Default

The guy said I could return it for a full refund. Hopefully he sticks to his word lol

At least I had one for 10 minutes. I thought the size was perfect.

I noticed though that the About Device said the capacity was 5GB with 4.?GB available. I thought that was weird. I realize the OS takes up space. But it looked like it was 5GB to begin with.

Last edited by Dewed; 09-30-2011 at 10:27 AM.
Reply With Quote

  #5  
Old 10-01-2011, 06:24 AM
denann denann is offline
Junior Member
 
Join Date: Sep 2011
Posts: 17
Default frozen

Quote:
Originally Posted by Dewed View Post
I just received one from someone who bought from Woot. But I think I bricked it already. It had some battery power. So I was checking out some mp3's already on it. Then everything froze. The battery still said like 30%. I turned it off, and it won't come back on. I plugged it in to charge, and nothing happened on the display. It won't turn on when plugged in either. I'm hoping it's just cause the battery is so dead. But I think it's done.
This may sound crazy but I ran into the same problem and started pushing on the volume button and it came back , wierd ! Hope it helps you
Reply With Quote

  #6  
Old 10-01-2011, 10:19 AM
Dewed's Avatar
Dewed Dewed is offline
Junior Member
 
Join Date: Sep 2011
Posts: 61
Default

Thanks for the tip. I tried the volume button, but maybe not enough. I also tried holding the power button for 10 seconds or more, cause I seen somewhere to do that too. Nothing worked, so I sent it back.

Now I'm wondering about the new version coming out in the US with 2.3.5 out of the box. But if a lot of these are locking up ... that kinda scares me. I wonder if the 2.3.5 would have fixed the problem?
Reply With Quote

  #7  
Old 10-01-2011, 10:40 AM
zacp2 zacp2 is offline
Member
 
Join Date: Aug 2011
Location: Montreal, QC
Posts: 239
Default

Quote:
Originally Posted by Dewed View Post
Thanks for the tip. I tried the volume button, but maybe not enough. I also tried holding the power button for 10 seconds or more, cause I seen somewhere to do that too. Nothing worked, so I sent it back.

Now I'm wondering about the new version coming out in the US with 2.3.5 out of the box. But if a lot of these are locking up ... that kinda scares me. I wonder if the 2.3.5 would have fixed the problem?
did you try to put it in download mode by pressing power, volume - and home button?
Reply With Quote

  #8  
Old 10-04-2011, 09:13 AM
mikee mikee is offline
Member
 
Join Date: Sep 2007
Posts: 458
Default

I have had this problem with my samsung galaxy 550 phone. Maybe its something to do with a bug in samsungs modded version of android. I removed the battery and put it back in since there is no reset hole on the phone and it comes back to life only to do it again like a day later
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:42 PM.