android
  #1  
Old 10-01-2011, 04:51 AM
djfonplaz djfonplaz is offline
Member
 
Join Date: Sep 2010
Posts: 102
Default SanDisk Sansa Fuze - Why this track skip?

Last day I'm listening to music on my DAP, when I heard that one of my track skip so often on the player.

Tried on PC, on another DAP, and it play normally.
Only on my Fuze (V1) with RockBox it skip : why?

You can find this track (if you want to try yourself/analize) here!

Thanks, and hope this won't be considered as piracy!

Last edited by djfonplaz; 10-01-2011 at 05:05 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-01-2011, 08:06 AM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Something might have gone wrong during the file transfer. The file may be corrupted, and only on your Fuze. Try deleting it and resyncing it to the player.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #3  
Old 10-02-2011, 06:52 AM
djfonplaz djfonplaz is offline
Member
 
Join Date: Sep 2010
Posts: 102
Default

Tried deleting and copy it again! Nothing change.

I think was a problem with bitrate! In fact I re-converted it on CBR320 and now it sounds clear, without skip!

Is it normal? Did you ever meet this trouble? Thanks
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:40 PM.