android
Go Back   abi>>forums > MP3 Players By Brand > Samsung

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2006, 05:57 AM
chipowski chipowski is offline
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default YH-J70 connects by MTP only - how do you activate USB mode

Hi.
I have the YH-J70 black 20g version and can only get it to connect to my computer using MTP mode. This is useless to me cause you cannot transfer video, photos, firmware upgrades etc... just music.
I have hooked it up to 4 different pc's all running XP with WM10 and all of them are using MTP. I've tried with the supplied software and without but it makes no difference.

How do you get the stupid player into USB mode?
There is no visible option to do so on the player. In the connection settings on it, the choices are MTP, Charge, MTP+charge.
I've been trying for days to get this sorted and have had no luck at all and have heard nothing back from Samsung support.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-25-2006, 06:48 AM
chipowski chipowski is offline
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default solution

for anyone who has the same problem, i've been told what the solution is from another forum.
please see here for details: http://www.advancedmp3players.co.uk/...showtopic=6015
Reply With Quote

  #3  
Old 10-26-2006, 12:06 PM
CVonV CVonV is offline
Junior Member
 
Join Date: Oct 2006
Posts: 2
Default

u obviously have v3.0 firmware... i suggest u update ur to v2.07 (it is more recent and better and removes MTP. download it from here

anyways the link above doesn't seem to be working, so for those that don't know how to change from MTP to USB mode with their v3.0 players do this:

When connecting press the on/off button then pushup the Hold switch then hold the Record button for 2 seconds - MTP connection will stop and a USB connect will occur
Reply With Quote

  #4  
Old 05-14-2007, 04:40 AM
wecollaborate wecollaborate is offline
Junior Member
 
Join Date: May 2007
Posts: 1
Default

HELP!!!!!!!!!!!!!!!!

My YH-J70 does not start.When i turn it on, it get stuck on the "system loading" forever. i tried all most everything(back-reset bottom.....) but it does not seem to work. it's been 11 months that i have this issue and if you can provide any help,it will be very much cherished!!

thank you for your collaboration

yassine sakri
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:42 PM.