android
Prev Previous Post   Next Post Next
  #1  
Old 12-16-2011, 04:06 PM
fightfan311 fightfan311 is offline
Junior Member
 
Join Date: Dec 2011
Location: Chicagoland
Posts: 4
Default Fuze+ With 32GB MicroSD 99 Problems!!!

So i am a fan of the regular Fuze(I have gone through 2 of them and they were awesome) so I figured the fuze+ must be BETTER right???? Well I got a 4GB model slightly used on ebay and it seemed to be operating fine with the onboard flash and a additional 4GB SD. I got a Kingston 32GB MicroSD on ebay a few days ago and ever since I've been struggling with this damn thing. First I tried to sync via WMP.....I have roughly 20GB of music to put onto the card....WMP stalls out and stops responding. Tried again...this time it finished but only a few of the albums were intact when the card loaded. Reformatted and Tried Mediamonkey to sync....same results. Finally last night I formatted again and tried the old drag-and-drop. A few hundred folders...one at a time...I even checked that the files were intact on the card by playing them directly from there on WMP. This time It wouldnt even display the card at all, just the slotradio icon. I removed the SD and checked the contents on windows explorer. The contents of the Music folder were all renamed in gibberish and/or weird symbols. No individual MP3 files were left at all!! 20+ gigs of music just GONE. I am so confused. Does anybody have any suggestions for me??
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:07 PM.