android
Prev Previous Post   Next Post Next
  #1  
Old 12-29-2011, 06:57 PM
Reddlemagne's Avatar
Reddlemagne Reddlemagne is offline
Junior Member
 
Join Date: Jun 2010
Location: Canada
Posts: 31
Post Odd bug with Poweramp, and quikpic

Hello everyone, Just got the 5.0 player for Christmas, and loving the extra size and battery life of the player. However, I have stumbled upon a couple of odd bugs with some of the apps. Unfortunately, I haven't been close to a wifi source, having come home for the holidays, out in the sticks, and I was curious to see if anyone else had similar bugs.

Because of the lack of wifi, I've had to sideload apps, in order to get them on at all. I plan on testing to see if grabbing them from the market fixes it upon my return. With Poweramp (Trial version, as I can't grab my purchase key from the market), the volume get's excessively loud, with odd "quiet" points when I hit certain volume levels. I'm not sure if this can negatively affect the hardware, so I'm currently a bit wary in using it. Oh, and this happens no matter what I do to the equalizer (Flat, modded, other presets).

Another bug is with the Quikpic app, which frankly beats the pants off of the default gallery app, for offline webcomic reading. Some images (At least the very high end pic graphics) refuse to load. I tested both of these on my modded Samsung Fascinate phone (Both sideloaded, phone runs MIUI ROM), and they both work without any problems. I'm attempting to find a Fascinate with a standard rom to see if this could possibly be a bug with the touchwiz UI that Samsung uses.

Anyhoo, has anyone else had issues with these two apps?
__________________
"Keep calm, and carry on."

Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
apps, poweramp, problems, quikpic

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:13 AM.