android
  #1  
Old 01-04-2012, 09:59 AM
jwepjb jwepjb is offline
Junior Member
 
Join Date: Jan 2012
Location: York, UK
Posts: 4
Default ejecting problem

i have problems ejecting X-Fi2....each time i try i get the message that its in use or its being used by some other programme, but i have nothing running or anything using the X-Fi2....this happens on 2 different computers, my home machine running Vista and my work machine running XP pro...up till now nothing has happened when i unplug the X-Fi2 but i guess i'm pushing my luck and eventually i will have problems from not being able to eject the player
thanks in advance for your help
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-04-2012, 11:29 AM
Brett_val's Avatar
Brett_val Brett_val is offline
Senior Member
 
Join Date: Jan 2010
Location: The Netherlands
Posts: 636
Default

When this happens, is Windows Media Player open? If it's running it will load the player even when you didn't ask it to do so, and can/will produce the "device is in use" message until you close the media player.

TBH I never eject safely, I just unplug it when it's done transferring files. Seems safe enough to me but I'm no expert on this..
__________________
this is a link to my personal homepage which I haven't
Reply With Quote

  #3  
Old 01-04-2012, 08:22 PM
jbob182's Avatar
jbob182 jbob182 is offline
X-Fi2 Development Moderator
 
Join Date: Feb 2010
Location: The U.S.A.
Posts: 554
Default

I suggest downloading this program:

http://deveject.com/

Once you run it with your Zen plugged, select your zen with the program and click locks. What programs are locking it?
Reply With Quote

  #4  
Old 01-04-2012, 08:41 PM
Syndrome's Avatar
Syndrome Syndrome is offline
Redneck Moderator
 
Join Date: Dec 2007
Posts: 1,278
Default

I've never used the eject thing.. and I've never lost any data due to ignoring the 'feature'
__________________

Ruger M77 , Howa 1500 , Czech Republic 452-2E
Ruger .22 Single Six, Springfield Armory XD-9 , Springfield Armory XD45ACP
2007 Elite Archery Synergy

Gamo CFX, Gamo PT80
Large Rock


Need your headphones fixed or something soldered? Syndrome's Soldering Service
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:31 PM.