android
  #1  
Old 01-20-2012, 09:16 PM
greenman greenman is offline
Junior Member
 
Join Date: Apr 2008
Posts: 59
Default Update/Access Challenges in Android Market

This device couldn't function as well without the voice search app. I'm being told it needs to update by appbrain, but the market says my device is not compatible. What's up with that?

Also I'm trying to get the dialer to work with Skype, but the default android dialer has been deactivated on this device. It would be great to be able to dial skype from dolphin browser or contacts just by pressing the dial button.

And QuickOffice should work with Gingerbread 2.3.5, right? What's up with that? Another 'Not compatible' app in the market. ThinkFree Office (comes with the device) doesn't work with dropbox, so it's basically useless to me.

I'd be grateful for pointers and tips on how to get past these issues.
__________________
-------------------------------
Samsung Galaxy Player 5.0
Gingerbread 2.3.5
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-23-2012, 03:01 PM
Goucham's Avatar
Goucham Goucham is offline
Member
 
Join Date: Nov 2011
Location: Jamaica, W.I.
Posts: 167
Default

This thread might be of assistance:

Apps that are not compatible???
http://anythingbutipod.com/forum/showthread.php?t=67243
Reply With Quote

  #3  
Old 01-23-2012, 03:51 PM
Big Sky's Avatar
Big Sky Big Sky is offline
Member
 
Join Date: Feb 2009
Location: Land of Chicken Pot Pies
Posts: 220
Default

You may want to send a email to the developer.
Reply With Quote

  #4  
Old 01-23-2012, 04:46 PM
1776 1776 is offline
Member
 
Join Date: Nov 2011
Posts: 203
Default

I have Thinkfree Office working with Dropbox. No problem at all. Look at the Samsung App Store and see if the same apps have compatibility issues. The default Android dialer is deactivated because this is not an Android phone. As I understand it from threads here and elsewhere, if you root your SGP and make a few setting changes you will be able to access and try apps that are now shown as incompatible - apparently some will work with no problem.
Reply With Quote

  #5  
Old 01-23-2012, 06:52 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

I've gotten several apps (such as Tiny Tower) that are incompatible according to the market to work flawlessly on the player by finding the .apk on the interwebz and installing from there. Not hard at all.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #6  
Old 01-26-2012, 08:38 PM
greenman greenman is offline
Junior Member
 
Join Date: Apr 2008
Posts: 59
Default

Thanks for all the great replies. Apparently there are other things besides screen resolution that can decide whether your device is 'compatible'. For instance, the dialer is disabled on the SGP5. Because it's not a phone, you can't technically download any dialer.

I did try talking with QuickOffice. We went around in circles a little bit.

I have to admit, I'm a little more leery of installing .apk's from unvalidated sources. Plus, app devs should get paid, eh?

I solved the problem of QuickOffice this way:
I found out what other android markets are out there and found one called soc.io that allowed me to download the trial version of QO. I was able to install the trial version easily from that android 'mall' as they call themselves, and registered the trial version. For my troubles, I received a fifty-percent discount on the full version of QO Pro in my mail box. After putting it through its paces, I could see it would work fine on the SGP5, so I bought the full version for $10. Mischief managed.

I guess the next thing to tackle is Google Voice Search.
__________________
-------------------------------
Samsung Galaxy Player 5.0
Gingerbread 2.3.5
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:27 AM.