android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa Fuze+

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2012, 08:32 AM
DJBadLucky's Avatar
DJBadLucky DJBadLucky is offline
Junior Member
 
Join Date: Mar 2012
Posts: 4
Default Playlist Problems (when in other folder from mp3 files)

Summary:
Playlists referencing music files in a different folder
from the music files, appear as <<empty>>


I am using a Sansa Fuze+ with latest firmware (1.32.00)
Despite carefully studying all previous relevant postings,
I am still experiencing the following problem with playlists.


Specifically, I connect the Fuze in MSC mode,
I drag files into Winamp, and then save the playlist
from Winamp to the Fuze in m3u format.

All works perfectly, but ONLY if the playlist is in the
same folder as the music files referenced.
If the playlist is in any other folder, (eg, up a level)
the Fuze shows it as <<empty>>


Example One - Working:

I put test.mp3 in a folder as follows:
Music\Test\test.mp3
I save the playlist in that folder, thus:
Music\Test\test.m3u
The contents of the playlist are as follows:
---------------------------------------------
#EXTM3U
test.mp3
---------------------------------------------
It works fine.

Example Two - Not Working:

Again, I put test.mp3 in a folder as follows:
Music\Test\test.mp3
But I save the playlist one level up, thus:
Music\test.m3u
The contents of this playlist are as follows:
---------------------------------------------
#EXTM3U
Test\test.mp3
---------------------------------------------
When I open this playlist, Fuze shows it as <<empty>>


Please help with your expertise, as I feel I have exhausted
every conceivable solution to this problem, yet it persists!
Thank you.

Last edited by DJBadLucky; 03-22-2012 at 10:19 AM. Reason: corrected "MTP" to "MSC"
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-22-2012, 12:04 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,404
Default

Playlists with sandisk players are what they are. How to make working .m3u playlists may vary between models. The directions for what works on a Clip or original Fuze may not apply to a Fuze+. If you've found a working save location on the Fuze+ I'd go with that. The other suggestion would be to try the root of the player. That usually worked on other sandisk players.

I'd like to research it myself but the only Fuze+ I can access isn't mine and the owner loads and manages it in MTP. The only thread I see here that where someone has done an investigation for the Fuze+ is here. If I'm reading that right they seem to have reached the same conclusion as you.
Reply With Quote

  #3  
Old 03-25-2012, 05:58 PM
DJBadLucky's Avatar
DJBadLucky DJBadLucky is offline
Junior Member
 
Join Date: Mar 2012
Posts: 4
Default

Thanks for your help, especially having not seen the very relevant post you referred me to.

When I posted my question here, I sent a similar question to Sansa Support, who have since given me this answer:

Quote:
I have done the testing trying to replicate the case described, and indeed it did not play those playlists where the files were located in different folders. Therefore I can confirm that currently it is not possible to play the M3U playlists where the files are located in subdirectories.


Thanks again for your help.

I shall make any further comment in the other thread.
Reply With Quote

Reply

Tags
playlist, playlist problems, playlists

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:46 PM.