android
  #1  
Old 04-26-2012, 10:41 PM
raditus raditus is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Angry Everything Went Wrong in One Day

I have an E-series; E344. Have had it for awhile and my unit was very dependable.

I let my music play last night as I slept, as I am trying this bineural beat stuff. I woke up and my battery was so gone it wouldn't even boot up to say about the low battery. I hooked it up the the main computer for a couple of hours. When I checked on it, it was at full charge. the only thing was when I unplugged it from the computer, it said it was on HOLD. I turned hold off, but it was stuck. I restarted it using the restart button, but what it was, was that gunk got around the hold button. I cleaned it out and got it from on HOLD.

Right after, the main buttons messed up royally. Up would be down and many times at my music menu, the player would flip through my list of songs by itself. This would happen espacally to the vlume botton. the volumn couldn't be turned up or down. the Option button 'power off/on' will not work at all.

I got pretty much all of the buttons fixed, except with some problems with volumn button. The option button will not work at all, though. It will not even bring down the little menu that includes the clock display.

After all of this, I found out that no computers, even an Xbox 360, will read the Walkman at all. When I plug it into the Usb port, the Walkman shuts off completely! it won't even charge in this state. When I unplug it from the computer, the Walkman goes through it's process. If I plug it in at this time, and it's hits the creating playlist stuff, then it starts charging. this lasts only for a few minutes because it gets done with the playlist thing. then goes back to the problem of a black screen, no detection at all, and no more charging. I even borrowed my dad's E344 USB cable in case the cable itself got hosed in some fasion; no such dice.

I literally have dozens of mp3, vids, and photos that I literally will never be able to get again if it went South. The same thing goes for the other files that I placed on there, that I created. I will Never be able to get those back either.

I can't even send it in, as the warranty has long since expired.

Can someone please help me?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-26-2012, 11:58 PM
Just Some Guy Just Some Guy is offline
Member
 
Join Date: Jan 2011
Posts: 494
Default

You might be able to get Sony to fix it, but it will cost you.

Also, this is a lesson on why backing up files, even from your DAP, is a good idea. I even back up my 3DS stuff.
__________________
Sennheiser PX 100 still great after all these years
NWZ-A17 (64GB) and 128 GB card ALL THE MUSICS!! ALL OF THEM!!
Toshiba AT330 32 GB Tablet + 128GB SDXC + 128 USB movies, Netflix and internet, oh my!
Reply With Quote

Reply

Tags
blank, e344, mp3, problem, usb cable

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:30 AM.