android
Prev Previous Post   Next Post Next
  #1  
Old 04-30-2012, 08:18 AM
Artmuzz's Avatar
Artmuzz Artmuzz is offline
Member
 
Join Date: Apr 2010
Location: Scotland
Posts: 217
Default Samsung Galaxy S Player 4.0 suspicious icons on startup

I have had my Samsung Galaxy S player 4.0 for a few months now and I have never had problems flashing ROMs and Kernels to my Samsung Galaxy S player 4.0 until now.

I put my SGP 4.0 into download mode then connected it to my computer. I then opened Odin v1.85 and selected PDA. I then tried to flash StEVE's v3.0 kernel but for the first time it failed the flash

I then tried to switch my SGP 4.0 back on but all I get coming up on the screen is a mobile phone icon and a computer icon with an exclimation mark in the middle of the icons. I have tried reset and putting it into download mode but I get the same icons on the screen. Does this mean my beloved Samsung Galaxy S 4.0 is bricked?

Please advise
__________________
DAP - Samsung Galaxy WiFi 4.0, Cowon D3, Sony X1060, Sony S639F, Sony A865, iPod 5G (Rockbox), Cowon J3, Sansa Clip+(Rockboxed), Sansa Fuze (Rockboxed), Apple iPod Touch 4G 64GB.

IEM - Sony EX310LP, Panasonic HJE900, JVC FXC80, Sennheiser CX300II
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:22 PM.