android
  #1  
Old 07-01-2012, 02:04 AM
lukikai lukikai is offline
Junior Member
 
Join Date: Jun 2010
Posts: 5
Default Samsung R2 Volume

Hi!
i have one questione, how can i increase the maximum volume?
increase the maximum volume
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-01-2012, 04:53 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Check you region code in settings>system>firmware
If it's EU or KR you don't have any volume limit, you can't increase the maximum volume.
The only trick I see is to use the user EQ in the advanced SoundAlive settings. But that may cause sound distortions
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 07-03-2012, 11:12 AM
lukikai lukikai is offline
Junior Member
 
Join Date: Jun 2010
Posts: 5
Default

Quote:
Originally Posted by lebellium View Post
Check you region code in settings>system>firmware
If it's EU or KR you don't have any volume limit, you can't increase the maximum volume.
The only trick I see is to use the user EQ in the advanced SoundAlive settings. But that may cause sound distortions
Yes i have EU Firmware...
so my maximum volume is 30.
so low
Reply With Quote

  #4  
Old 07-03-2012, 12:40 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

It should be enough with most earphones. What earphones or headphone do you use?
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 07-03-2012, 02:12 PM
lukikai lukikai is offline
Junior Member
 
Join Date: Jun 2010
Posts: 5
Default

Quote:
Originally Posted by lebellium View Post
It should be enough with most earphones. What earphones or headphone do you use?

Beats Solo.
but when i listen music on one iPod, the volume is much highter.
Reply With Quote

  #6  
Old 07-03-2012, 02:39 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Hum quite strange.
Try the KR region code, one never knows...

Open Notepad and paste this code
Quote:
YP-R2
KR KO UMS
Save the file as config.txt then change the extension to config.dat.
Put it at the root of the R2 and turn it on. Now it should be in KR. Check if the volume is louder. If it isn't, you can switch back to EU to keep the RDS with this code:
Quote:
YP-R2
EU EN UMS
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #7  
Old 07-03-2012, 04:14 PM
lukikai lukikai is offline
Junior Member
 
Join Date: Jun 2010
Posts: 5
Default

Quote:
Originally Posted by lebellium View Post
Hum quite strange.
Try the KR region code, one never knows...

Open Notepad and paste this code

Save the file as config.txt then change the extension to config.dat.
Put it at the root of the R2 and turn it on. Now it should be in KR. Check if the volume is louder. If it isn't, you can switch back to EU to keep the RDS with this code:

where i open the notepad?
AND HOW I CAN CHANGE THE FILE CONFIG.TXT in config.dat
sorry for my ignorance

Last edited by lukikai; 07-03-2012 at 04:34 PM.
Reply With Quote

  #8  
Old 07-03-2012, 04:35 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

That's really noob questions, you could google it...
In Italian Notepad is called Blocco note.
Just click on the file name, then delete txt and type dat instead. I guess you already knew it so why asking
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #9  
Old 07-03-2012, 04:46 PM
lukikai lukikai is offline
Junior Member
 
Join Date: Jun 2010
Posts: 5
Default

Quote:
Originally Posted by lebellium View Post
That's really noob questions, you could google it...
In Italian Notepad is called Blocco note.
Just click on the file name, then delete txt and type dat instead. I guess you already knew it so why asking
I cant change txt to dat...
i dont' know why..
Reply With Quote

  #10  
Old 07-03-2012, 05:03 PM
VanniX VanniX is offline
Member
 
Join Date: Nov 2011
Location: Italy - Clowns country
Posts: 120
Default

You must enable the "view extension" option in windows explorer. Then you can rename your file and change from txt to dat.
Try to open windows explorer (press Super + E), than press Alt, and then go to settings, and in view tab tick the "view extension" option or remove it from "hide extension for known files"

--------------------------------------------------------------------------------------------

Devi mettere l'opzione "visualizza estensione" in esplora risorse. Poi rinomini il file e cambi da txt a dat.
Prova a aprire esplora risorse (premi Super + E) e poi premi Alt, ora cerca nel menu "impostazioni cartella" e nella tabella visualizzazione metti la spunta su "visualizza estensione" oppure toglila da "nascondi estensione per i file conosciuti"
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:43 AM.