android
  #1  
Old 07-08-2015, 01:21 PM
Petar Petar is offline
Junior Member
 
Join Date: Jul 2015
Posts: 1
Red face RTC Checking screen

Hello, I bought cheap YP-T10. Player won't turn on. When I connect it to PC it opens up on the tool bar 'Installing Device Driver Software'. Then after a moment, it says 'Device software Not Sucessfully Installed. Consult with your device manufacturer for assitance.
MTP Device Failed. Meanwhile, the MP3 charges. I opened device manager, and it has the yellow exclamation point symbol next to it. It says 'This device cannot start. (Code10)' I clicked Update the Driver and it stated that my drivers were up to date.
On screen appeared "RTC Checking". I have read a lot of thread about problem with YP-T10, but I can't find troubleshooting.

I use windows 7.
Some solution?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-08-2015, 02:40 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,686
Default

You said in PM (no PM please, the forum is here to discuss about problems) that you finally managed to download FWDN. Did you try it? Did it work?

I'm not aware of this particular issue but I would say that if it's a software issue, reinstalling the latest firmware 3.06 with FWDN should fix it. If it doesn't, then it's probably a hardware issue....
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:04 PM.