android
Go Back   abi>>forums > MP3 Players By Brand > Cowon iAudio > Cowon iAudio 9/9+

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2013, 10:30 AM
Frank33 Frank33 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 4
Default not working as it should: can't turn off resume and can't play .avi files

Anyone any idea on how to solve this? I tried resetting but it keeps on playing/resuming until battery is dead, even when the resume option in the menu is off ! I like to listen to music in bed, and if I fall asleep while it keeps playing its bad for my mental health

I also can't play avi files while it should be possible.
The 'new music' function is also not working as it should, I can't get a list of the most recent added files, I get all the files or no files at all.

Other than that its still a great device, sound quality and equalizer are superb. But there's room to improve.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-07-2013, 02:28 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,256
Default

The Resume setting doesn't control whether files play or stop. It determines if the last file that was playing starts where it was when you come back to it. For what you want you need to change the Repeat setting.

AVI is a container format not a codec. There can be a number of codecs contained in an .avi that the player can't play. I've found that if I encode videos to xvid in a avi container they play without any problems. I used Pazera's Free FLVtoAVI converter because I have a copy around and it will take just about anything as an input. I just chose the default setting for xvid and the resulting files look about as decent as what can be expected on a screen that size.

The new music feature works for me but I don't find it very useful as it doesn't sort in any way that's useful for me. You do have to wait for the time periods to know if it's working properly and when I've checked it seemed to be accurate.
Reply With Quote

  #3  
Old 05-09-2013, 12:44 AM
Frank33 Frank33 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 4
Default

Thanks for your reply but I can't seem to find the repeat settings.

About the new music feature: Added 1 week works, added 1 day not. Strange.
In the beginning it worked both.

The video thing is for later when my ordered TV-out cable has arrived.
Reply With Quote

  #4  
Old 05-09-2013, 07:54 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,256
Default

The repeat settings are graphics you access while in Music Mode. I can't think of a simple way to describe how to set it so it's best you check the manual. You can get the manual from here.http://www.cowonglobal.com/zeroboard...&no=44&bmenu=M The Music Mode settings start on page 19 in the English version.
Reply With Quote

  #5  
Old 05-10-2013, 02:14 PM
Frank33 Frank33 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 4
Default

OK repeat is off now. I forgot that extra music settings pop up when you press and hold the play button. Thanks again
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:08 AM.