android
  #1  
Old 05-16-2013, 04:28 PM
JanuszGrygor JanuszGrygor is offline
Junior Member
 
Join Date: May 2013
Posts: 2
Default Galaxy Player 4.2 player starts randomly !?

I have a new Galaxy 4.2 player, and I cant stop the music player from turning on without powering off the player. If I go to task manager and exit the music player application, it will close the player, but then a few minutes later it will start playing a random song out of my library. I thought it was happening from touch the screen by mistake, but it just turned on while I was writing this post!

it is the pre-installed player, I added an external sd card and downloaded all my songs from my computer in MP3 format

Thanks in advance, I tried searching the forum first but no answer
except to take out the headphones, but i don't think that's the answer.
thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-15-2013, 09:03 AM
AEVAREX's Avatar
AEVAREX AEVAREX is offline
Junior Member
 
Join Date: Apr 2010
Location: Massachussetts
Posts: 36
Default

Check the tags that contain all the song data like album, artist....and so on.
I once had an odd problem with my P3 playing songs out of nowhere. I started looking at all the tags and found a few with symbols and characters in the comments of the tag. And even though I removed the info from the tags the problem persisted until I removed the files from the player, after which everything was OK and it never happened again. Just had to find new copy's of the songs. Hope this helps.
You could also have a short in your headphones or the port. Some players have the option to start music when phones are plugged in. Does this ever happen without the headphones plugged in?

Last edited by AEVAREX; 06-15-2013 at 09:12 AM.
Reply With Quote

  #3  
Old 06-17-2013, 07:33 PM
AEVAREX's Avatar
AEVAREX AEVAREX is offline
Junior Member
 
Join Date: Apr 2010
Location: Massachussetts
Posts: 36
Default

The reason I got new copy of some songs was due to the fact that even after changing the ID tags there still seemed to be some sort of metadata attached to the file causing issues.I am not knowledgeable enough to know how to discover all the different hidden data within the file, so it seemed simpler to just get new copys.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:45 AM.