android
Prev Previous Post   Next Post Next
  #1  
Old 06-22-2013, 01:45 PM
CowonX7Problems CowonX7Problems is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Default X7 hangs at "initializing"

Hi everyone,

I have a "new" problem with X7 ... at least I didnīt find a thread about it ...

I have the player since 3 days and already had some minor problems, but was satisfied until today. When I copied 20GB of music at once, the "update-database"-step stopped half way. Forum posts adviced to reset the player several times, what I did. And after perhaps 5 resets the database was updated completly.

But when I start the player, the "initializing"-step dies after perhaps 70%. Itīs not only, that the progress bar stops progressing. Also some "pixel-garbage" appears on the screen... reminds me of some overwritten memory or something.

Anybody has an idea other than "send it back" ... I am from Germany (I hope my english is ok :-) and bought in the UK because it was much cheaper there. But my idea of saving money leads to high costs of shipping and I canīt imagine that there is no other way ...

Btw: it also hangs, when I plug in USB and starts initializing, so I canīt access the hard drive at all :-(

Please help
Klaus
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:55 PM.