android
  #1  
Old 08-13-2013, 03:33 AM
Mantarkus Mantarkus is offline
Junior Member
 
Join Date: Oct 2011
Posts: 7
Default New Fuze+ owner... with questions

Hello guys

After reading on line all the reasons NOT to get a Fuze+ I went ahead and bought a refurbished one at a price I couldn't let go. I was actually looking for a used Fuze on eBay but I can't believe how much people are paying for these discontinued used players (with my luck Sansa will probably release a classic Fuze reissue anytime soon).
Anyway I just updated the firmware so I'm just getting the hang of the touch pad and the file system, looks easy enough to navigate.

The only thing I need help so far is about the album art being displayed rather small. The album art, with sizes ranging from 300 x 300 to 500 x 500 is embedded on all my mp3, wma and aac files.
On my other player, a trusty 8Gb Sony Walkman NWZ-E354, all album art is displayed correctly, no matter what dimensions the file is or what audio file it is embedded to.
Any ideas how i could fix this? I really would hate to redo all my albums again.

Thanks for any help

David C.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-13-2013, 10:02 PM
Mantarkus Mantarkus is offline
Junior Member
 
Join Date: Oct 2011
Posts: 7
Default

Solved it!!

Seems Winamp adds a file named .alb which contains the album artwork at a size of 120X120. The Fuze+ looks at this file to display the artwork. Solution was to delete all the .alb files from the player (must be in MSC mode) so the Fuze+ will use the embedded artwork instead.

Thanks for looking.

David C.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:02 AM.