android
Prev Previous Post   Next Post Next
  #1  
Old 01-12-2014, 05:29 AM
KodamaSpirit KodamaSpirit is offline
Junior Member
 
Join Date: Jan 2014
Posts: 8
Default NWZ-E384, playback stops at the end of an album

Hi everyone, this is my first post here.

I have a question regarding the playback of my E384. I just bought it yesterday and so far it seems good enough, no problems, except the fact that when I'm listening to a song and it's the last song in an album (or just the only one) when it ends the player just stops playing music. It doesn't start the next album, or if it's the last/only album by that artist it doesn't continue with the next artist - it just stops. Replay starts the same album from track 1, normal just stops there (I think it goes from the last track to the first track of the same album but doesn't play it), I tried with album view, artist view, folder view... It seems to be the same no matter what I do. Is there a way to fix this, am I stupid or is it just hard/impossible to do it? One thing I might try is install the Win software that came with the player to be able to create a playlist - then it would keep playing the next song/album/artist I guess.. but then if I'm listening to track number 50 in the list and I want to listen to a band that is somewhere around 400 on the list I might have to scroll through the whole list? I've had a Samsung YP-U2 2GB for more than 6 years and I wanted to upgrade (battery life and more memory) and now I'm a bit shocked that I come across such an issue.. Any ideas how to fix this?
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:55 AM.