android
  #1  
Old 02-06-2007, 12:32 PM
jferrazzo jferrazzo is offline
Junior Member
 
Join Date: Sep 2006
Posts: 9
Unhappy video transfer problems after firmware update

After upgrading my firmware to 1.61.01 I can no longer transfer videos to my ZVM with any Creative software, however, WMP 11 works fine. Any ideas why the Creative software (latest version available also) no longer transfers?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-06-2007, 06:48 PM
zenjitsu zenjitsu is offline
Member
 
Join Date: Feb 2007
Posts: 119
Default

I have not used Creative's media browser or WP11 to transfer music and video. What I did is simply plug in my player to the computer, then in window's explorer , locate your device open that, it should say some "storage device" then just follow the directory of video to where you want to put it, simply drag and drop. I have done this for over 30 videos. The videos themselves are movies trancoded using autoGK. I also have the same firmware that you have
Reply With Quote

  #3  
Old 02-06-2007, 07:25 PM
Lawrence Lawrence is offline
Ultra Senior Member
 
Join Date: Nov 2006
Posts: 1,140
Default

i dont know why the creative software wont let you, but its better to use windows explorer anyways.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:38 AM.